4500 with no sound

View previous topic View next topic Go down

4500 with no sound

Post  black-gold on Wed May 22, 2013 10:14 pm

Hi I have a problem with my 4500 minelab , It has not been used for 6 months , but before it was perfect .
It has full battery power it comes on okay , but it has no sound .
I have changed the setting a bit and put up the volume re-tuned using the auto one , but still no sound .
I appreciated any advice , as it may be something simple .
thanks black gold lol!

black-gold
New Poster
New Poster

Number of posts : 5
Registration date : 2010-12-15

Back to top Go down

Re: 4500 with no sound

Post  Guest on Wed May 22, 2013 10:34 pm

G'day black-gold are you using headphones or speaker?? Do you hear the machine when it first comes on??

Cheers.

Mike. cheers

Guest
Guest


Back to top Go down

Re: 4500 with no sound

Post  Guest on Thu May 23, 2013 6:00 pm

Hi Black-gold,
And welcome to the forum.

Could be that your headphones or speaker(whatever you us) is dead.
Try another pair of headphones/speaker.

Good idea is to have a spare as well 9you dont want to drive few hundred kilometers and have a headphones faulty).


GoldEN

Guest
Guest


Back to top Go down

no sound

Post  black-gold on Thu May 23, 2013 10:14 pm

hi mike + golden , my detector makes no sound even when i turn it on , but have not tried using the headphones s
reguards black- gold

black-gold
New Poster
New Poster

Number of posts : 5
Registration date : 2010-12-15

Back to top Go down

Re: 4500 with no sound

Post  Guest on Thu May 23, 2013 10:39 pm

G'day black-gold does the screen light up when switching it on?? Are you using a external booster and speaker?? You may need to send it back to Minelab if you can't work it out. Where did you purchase it from maybe ask them to take a look at it for you?? Just my thoughts.

Cheers.

Mike. cheers

Guest
Guest


Back to top Go down

Re: 4500 with no sound

Post  G.B. on Thu May 23, 2013 10:41 pm

Hi unless you have a speaker or head phone connected it won't make a sound, the battery has an internal amp but no inbuilt speaker.
avatar
G.B.
Contributor Plus
Contributor Plus

Number of posts : 1235
Age : 55
Registration date : 2012-01-31

Back to top Go down

Re: 4500 with no sound

Post  Narrawa on Fri May 24, 2013 2:08 am

If all the above fail to find the fault....try a new power lead....if the audio wire is broken in the lead, you'll have no sound regardless of speaker or headphones connected.

If that fails....say lots of swear words while packing it up to send it back to ML. Evil or Very Mad
avatar
Narrawa
Contributor Plus
Contributor Plus

Number of posts : 1885
Age : 49
Registration date : 2008-10-22

http://australiangoldfields.freeforums.org/

Back to top Go down

my 4500 now has sound

Post  black-gold on Sun May 26, 2013 10:50 pm

Thanks for all your help on my detector , but im the stupid one for not realizing there is no sound if you don,t the speaker plug into the battery . As my other European detector has build in speaker , plus head phones . bye black gold , or fools gold bounce Basketball

black-gold
New Poster
New Poster

Number of posts : 5
Registration date : 2010-12-15

Back to top Go down

Re: 4500 with no sound

Post  Guest on Mon May 27, 2013 1:18 am

G'day black-gold glad you sorted it out. Very Happy Yes they didn't incorporate a speaker in these detectors.

Cheers.

Mike. cheers

Guest
Guest


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum