Having problems setting up Oziexplorer on new Toshiba Laptop - any ideas greatfully accepted.

View previous topic View next topic Go down

Having problems setting up Oziexplorer on new Toshiba Laptop - any ideas greatfully accepted.

Post  Jigalong on Sat Mar 12, 2011 5:18 pm

I have a small Toshiba Netbook and Ozi works fine on that, but I found the map on the screen covers too small an area, so I have bought a larger laptop.

I have checked that the configuration set up in both computers is the same (except for the ports), but I cannot get moving map to work at all on the new large one.

I have run the mouse driver installation and that made no difference. There is 3 places where you can adjust the baud rate in configurations - these are all set at 4800.

I adjusted the ports numbers until I stopped getting messages that it was not connecting (or words to that effect)

I am off to Victoria for two weeks detecting tomorrow, so I would like to get it running before I go.

Any ideas how to get it going ?

Thanks a lot,

Jig.
avatar
Jigalong
Contributor Plus
Contributor Plus

Number of posts : 1310
Registration date : 2008-11-14

Back to top Go down

Re: Having problems setting up Oziexplorer on new Toshiba Laptop - any ideas greatfully accepted.

Post  GoldstalkerGPX on Sat Mar 12, 2011 5:26 pm

G'day Jig, Under the config, have you made sure that the information for the GPS is set up according to the GPS that you are using?

I remember that I had trouble with the same thing and it was a simple setting, we will try and sort you out.
avatar
GoldstalkerGPX
Contributor Plus
Contributor Plus

Number of posts : 1726
Age : 103
Registration date : 2009-07-27

Back to top Go down

Re: Having problems setting up Oziexplorer on new Toshiba Laptop - any ideas greatfully accepted.

Post  Guest on Sat Mar 12, 2011 5:53 pm

You said the map on the screen covers too small an area on your old one. Did you try changing your screen resolution to a higher setting?
This would show more map.
Panther

Guest
Guest


Back to top Go down

Re: Having problems setting up Oziexplorer on new Toshiba Laptop - any ideas greatfully accepted.

Post  Jigalong on Sat Mar 12, 2011 6:41 pm

Panther,
Good idea and I will try that. however I still have the problem with the new big one I need to fix.

Gold stalker,
I am using a USB mouse GPS and I set CONFIGURATION to this. I tested this GPS on the netbook and it works fine (under this setting).
Thanks,
Jig
avatar
Jigalong
Contributor Plus
Contributor Plus

Number of posts : 1310
Registration date : 2008-11-14

Back to top Go down

Re: Having problems setting up Oziexplorer on new Toshiba Laptop - any ideas greatfully accepted.

Post  Guest on Sat Mar 12, 2011 6:58 pm

This may not help, but others have had the problem. The link here may give you some ideas. I realize your GPS etc may be different, but have a look.
http://www.gpsaustralia.net/forums/showthread.php?t=2843

Panther

Guest
Guest


Back to top Go down

Re: Having problems setting up Oziexplorer on new Toshiba Laptop - any ideas greatfully accepted.

Post  GoldstalkerGPX on Sat Mar 12, 2011 7:15 pm

Jig, is the version of Ozi on the new lappy the latest version also?
(3.95.5k I think it should be)
avatar
GoldstalkerGPX
Contributor Plus
Contributor Plus

Number of posts : 1726
Age : 103
Registration date : 2009-07-27

Back to top Go down

Re: Having problems setting up Oziexplorer on new Toshiba Laptop - any ideas greatfully accepted.

Post  Jigalong on Sat Mar 12, 2011 7:23 pm

Thanks Panther. I found info on the "FIND GPS" port button in configurations in a post by Greg, THE EXPLORER. I will try it tomorrow and see if I am using the correct port.
Willie.
avatar
Jigalong
Contributor Plus
Contributor Plus

Number of posts : 1310
Registration date : 2008-11-14

Back to top Go down

Re: Having problems setting up Oziexplorer on new Toshiba Laptop - any ideas greatfully accepted.

Post  GoldstalkerGPX on Sat Mar 12, 2011 7:25 pm

Also Jig, you can go to the Ozi home page and in the 'support' there is an automatic port checker to make sure that your gps can be detected and check for problems.

Hope you get it sorted out
avatar
GoldstalkerGPX
Contributor Plus
Contributor Plus

Number of posts : 1726
Age : 103
Registration date : 2009-07-27

Back to top Go down

Oziexplorer

Post  MikeF42 on Sat Mar 12, 2011 7:49 pm

Hi, I hope you have recovered from your NZ experiences! I was with Mark at the weekend.

I agree with all that has been said before BUT checking my COM settings the upload/ download rate is 9600 whilst the NMEA rate is 4800. Parity None, Stop Bits 1, Com Port as required(mine is fig8).

From your remarks I am ssuming you have "normal" Ozi use? The problem is with GPS and moving map?

I will be interested in how you go.

Mike

MikeF42
Contributor
Contributor

Number of posts : 27
Registration date : 2010-05-05

Back to top Go down

Re: Having problems setting up Oziexplorer on new Toshiba Laptop - any ideas greatfully accepted.

Post  Jigalong on Sat Mar 12, 2011 10:16 pm

Hi Mike,

Did you find anything when you went out with Mark ?

Ozi is working fine, except for moving map / gps. What does NMEA stand for ? Pls understand I am a computer idiot, so everything has to be xplained in simple terms.

I have the same settings you suggested and I have tried every variation of 4800/9600 rates, so I don't think it's that.

I might not be able to access this site again for a while as I am off to bed for a 4.00am wake-up. I should be in Castlemaine tomorrow night. If you think of something, could you send me an email please.

Thanks,

Mike.
avatar
Jigalong
Contributor Plus
Contributor Plus

Number of posts : 1310
Registration date : 2008-11-14

Back to top Go down

Re: Having problems setting up Oziexplorer on new Toshiba Laptop - any ideas greatfully accepted.

Post  opalngold on Mon Mar 14, 2011 5:31 pm

Howdy, while we are on the subject, I am going to get this oziexplorer and was wondering what GPS brand, type, size etc. would appreciate any tips before I get started. Thanks. Greg

opalngold
Contributor
Contributor

Number of posts : 39
Registration date : 2009-09-15

Back to top Go down

Re: Having problems setting up Oziexplorer on new Toshiba Laptop - any ideas greatfully accepted.

Post  GoldstalkerGPX on Mon Mar 14, 2011 5:44 pm


G'day Greg, you won't get ozi to work on any handheld GPS that I am aware of, it will work however on some in-car GPS.

Have a read of some topics here http://golddetecting.4umer.net/f23-gps-mapping-internet
Here are some topics on Ozi at a GPS forum http://www.gpsaustralia.net/forums/forumdisplay.php?s=&daysprune=&f=46

Hope that helps. Cheers
avatar
GoldstalkerGPX
Contributor Plus
Contributor Plus

Number of posts : 1726
Age : 103
Registration date : 2009-07-27

Back to top Go down

Re: Having problems setting up Oziexplorer on new Toshiba Laptop - any ideas greatfully accepted.

Post  opalngold on Mon Mar 14, 2011 10:16 pm

Good onya goldstalker, plenty of info there.
Cheers Greg

opalngold
Contributor
Contributor

Number of posts : 39
Registration date : 2009-09-15

Back to top Go down

Re: Having problems setting up Oziexplorer on new Toshiba Laptop - any ideas greatfully accepted.

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum